instalacion del parrot

nor@
Usuario Habitual
Usuario Habitual
Mensajes: 244
Registrado: Jue Ene 13, 2011 11:34 am
Ciudad y Pais: granada españa
Vehículos: peugeot 607 color Rojo Burdeos, pack Marfil, motor 2.7 HDI AUT: año 2005

Re: instalacion del parrot

Mensaje por nor@ » Jue Jun 14, 2012 10:46 am

Somi escribió:Lo suyo es realizar la instalación bien hecha, no nos das muchos mas datos de tu coche, pero voy a interpretar que tienes radio normal de serie "sin navegador" y amplificador original de serie.

De ser así has de buscar los cables de salida aux del Parrot "suelen ser unos cables muy finitos" estos se conectan a la entrada Aux de la radio, luego el remote del Parrot al pin 14 de la radio.

Después desconectas la salida de altavoces del Partrot y dejas suelto el conector, pues la salida te la hará por los cables finitos Aux.

Por último tienes que enchufar el coche con el PP2000 "si no lo tienes o no lo tiene ningún amigo deberás ir a un concesionario" y que te habiliten la entrada auxiliar de la radio en modo "mute externo" y listo, a funcionar perfectamente como si hubiera venido de serie ;)
hola, si tengo navegador, radio de serie y es el RT2 y tengo el pp2000

Avatar de Usuario
Somi
Usuario Experto
Usuario Experto
Mensajes: 1715
Registrado: Vie Nov 20, 2009 11:03 am
Ciudad y Pais: Tarraco
Vehículos: C4 VTS 2.0i 16v

Re: instalacion del parrot

Mensaje por Somi » Jue Jun 14, 2012 10:55 am

Teniendo navegador original la cosa se complica un poco, me explico.

Los navegadores originales no disponen de mute externo, por lo tanto la manera de instalar un parrot es por la entrada auxiliar que tienes que tener en la guantera, "o intercalarla en su cableado", el problema reside en que al no disponer de mute externo el navegador no te conmutará por si solo cuando te entre una llamada, por lo tanto deberás cambiar tu manualmente a modo Aux cuando recibas o realices una llamada "es un poco engorroso".

Si desactivas el amplificador del coche te quedarás sin ningún tipo de audio, se puede anular, pero hay que realizar una instalación faraónica.

Si dejas conectado el Parrot como lo tienes ahora, lo mas fácil es que a la larga rompas el amplificador original del coche, ya que le estas metiendo una señal de alta cuando está pensado para recibir señal de baja impedancia.

nor@
Usuario Habitual
Usuario Habitual
Mensajes: 244
Registrado: Jue Ene 13, 2011 11:34 am
Ciudad y Pais: granada españa
Vehículos: peugeot 607 color Rojo Burdeos, pack Marfil, motor 2.7 HDI AUT: año 2005

Re: instalacion del parrot

Mensaje por nor@ » Jue Jun 14, 2012 2:03 pm

Somi escribió:Teniendo navegador original la cosa se complica un poco, me explico.

Los navegadores originales no disponen de mute externo, por lo tanto la manera de instalar un parrot es por la entrada auxiliar que tienes que tener en la guantera, "o intercalarla en su cableado", el problema reside en que al no disponer de mute externo el navegador no te conmutará por si solo cuando te entre una llamada, por lo tanto deberás cambiar tu manualmente a modo Aux cuando recibas o realices una llamada "es un poco engorroso".

Si desactivas el amplificador del coche te quedarás sin ningún tipo de audio, se puede anular, pero hay que realizar una instalación faraónica.

Si dejas conectado el Parrot como lo tienes ahora, lo mas fácil es que a la larga rompas el amplificador original del coche, ya que le estas metiendo una señal de alta cuando está pensado para recibir señal de baja impedancia.
he estado mirando en esta pagina que dice el amigo bujia, y estoy viendo el tercer ejemplo aver que tal.
por otro lado, el cable mute, se supone que lo debería haber enchufado al de la radio, eso no lo he hecho.
yo lo tengo instalado, pero no en marcha porque no pongo el bluetooth, porque me da "miedo" por lo dicho ya solo por moverme por el menu suena exagerado.
tengo que animarme y probarlo, o no me arriesgo?
saludos

nor@
Usuario Habitual
Usuario Habitual
Mensajes: 244
Registrado: Jue Ene 13, 2011 11:34 am
Ciudad y Pais: granada españa
Vehículos: peugeot 607 color Rojo Burdeos, pack Marfil, motor 2.7 HDI AUT: año 2005

Re: instalacion del parrot

Mensaje por nor@ » Jue Jun 14, 2012 2:31 pm

estoy pensando que el cable mute no lo he conectado a la radio, cual es?
yo solo he conectado un cable a + bateria (no recuerdo si el rojo o el amarillo) otro a+ ignicion (el otro) y otro a masa (negro).
pero ademas traía cortados y alargados un cable blanco del parrot, que en vez de ir desde un conector ISO a otro, yo creo que pasaba por un interruptor (pues tiene una "hembrillas" en las puntas).
no se que mision tiene, pero es eso un cable cortado, repito, es blanco (de los finillos) como para que tu mismo lo unas o lo separes.

Avatar de Usuario
Somi
Usuario Experto
Usuario Experto
Mensajes: 1715
Registrado: Vie Nov 20, 2009 11:03 am
Ciudad y Pais: Tarraco
Vehículos: C4 VTS 2.0i 16v

Re: instalacion del parrot

Mensaje por Somi » Jue Jun 14, 2012 10:21 pm

nor@ escribió: he estado mirando en esta pagina que dice el amigo bujia, y estoy viendo el tercer ejemplo aver que tal.
por otro lado, el cable mute, se supone que lo debería haber enchufado al de la radio, eso no lo he hecho.
yo lo tengo instalado, pero no en marcha porque no pongo el bluetooth, porque me da "miedo" por lo dicho ya solo por moverme por el menu suena exagerado.
tengo que animarme y probarlo, o no me arriesgo?
saludos
Si no me equivoco tu radio no tiene entrada de mute, no domino el RT2, por eso no lo puedo asegurar al 100% pero ningún navegador original posterior al RT2 dispone de mute externo, hemos de pensar que todos son radioteléfono.

Avatar de Usuario
Somi
Usuario Experto
Usuario Experto
Mensajes: 1715
Registrado: Vie Nov 20, 2009 11:03 am
Ciudad y Pais: Tarraco
Vehículos: C4 VTS 2.0i 16v

Re: instalacion del parrot

Mensaje por Somi » Jue Jun 14, 2012 10:22 pm

nor@ escribió:estoy pensando que el cable mute no lo he conectado a la radio, cual es?
yo solo he conectado un cable a + bateria (no recuerdo si el rojo o el amarillo) otro a+ ignicion (el otro) y otro a masa (negro).
pero ademas traía cortados y alargados un cable blanco del parrot, que en vez de ir desde un conector ISO a otro, yo creo que pasaba por un interruptor (pues tiene una "hembrillas" en las puntas).
no se que mision tiene, pero es eso un cable cortado, repito, es blanco (de los finillos) como para que tu mismo lo unas o lo separes.
El mute no lo has conectado a la radio porque esta no tiene mute externo.

Da la impresión de que el cable blanco que comentas sea el cable mute, pero en tu caso no lo puedes conectar en ningún sitio.

nor@
Usuario Habitual
Usuario Habitual
Mensajes: 244
Registrado: Jue Ene 13, 2011 11:34 am
Ciudad y Pais: granada españa
Vehículos: peugeot 607 color Rojo Burdeos, pack Marfil, motor 2.7 HDI AUT: año 2005

Re: instalacion del parrot

Mensaje por nor@ » Vie Jun 15, 2012 6:37 am

Somi escribió:
nor@ escribió:estoy pensando que el cable mute no lo he conectado a la radio, cual es?
yo solo he conectado un cable a + bateria (no recuerdo si el rojo o el amarillo) otro a+ ignicion (el otro) y otro a masa (negro).
pero ademas traía cortados y alargados un cable blanco del parrot, que en vez de ir desde un conector ISO a otro, yo creo que pasaba por un interruptor (pues tiene una "hembrillas" en las puntas).
no se que mision tiene, pero es eso un cable cortado, repito, es blanco (de los finillos) como para que tu mismo lo unas o lo separes.
El mute no lo has conectado a la radio porque esta no tiene mute externo.

Da la impresión de que el cable blanco que comentas sea el cable mute, pero en tu caso no lo puedes conectar en ningún sitio.
ayer al final lo probé, me llamaron y se apagaba la musica pero sonaba que no habia quien lo aguantara, no lo descologué (era un amigo que tenia al lado), luego lo llamé yo a él y lo mismo se apagó la musica y el marcar ya no habia quien lo aguantara, igual, no llegó a descolgar, por miedo a romper algo, de hecho lo he quitado ya "to cabreao" hasta que endcuentre la soluciòn.
saludos

nor@
Usuario Habitual
Usuario Habitual
Mensajes: 244
Registrado: Jue Ene 13, 2011 11:34 am
Ciudad y Pais: granada españa
Vehículos: peugeot 607 color Rojo Burdeos, pack Marfil, motor 2.7 HDI AUT: año 2005

Re: instalacion del parrot

Mensaje por nor@ » Vie Jun 15, 2012 2:19 pm

nor@ escribió:
Somi escribió:
nor@ escribió:estoy pensando que el cable mute no lo he conectado a la radio, cual es?
yo solo he conectado un cable a + bateria (no recuerdo si el rojo o el amarillo) otro a+ ignicion (el otro) y otro a masa (negro).
pero ademas traía cortados y alargados un cable blanco del parrot, que en vez de ir desde un conector ISO a otro, yo creo que pasaba por un interruptor (pues tiene una "hembrillas" en las puntas).
no se que mision tiene, pero es eso un cable cortado, repito, es blanco (de los finillos) como para que tu mismo lo unas o lo separes.
El mute no lo has conectado a la radio porque esta no tiene mute externo.

Da la impresión de que el cable blanco que comentas sea el cable mute, pero en tu caso no lo puedes conectar en ningún sitio.
ayer al final lo probé, me llamaron y se apagaba la musica pero sonaba que no habia quien lo aguantara, no lo descologué (era un amigo que tenia al lado), luego lo llamé yo a él y lo mismo se apagó la musica y el marcar ya no habia quien lo aguantara, igual, no llegó a descolgar, por miedo a romper algo, de hecho lo he quitado ya "to cabreao" hasta que endcuentre la soluciòn.
saludos
necesito un adaptador PD000110AA.

Imagen


esto no se puede fabricar?
yo creo que si supieramos lo que lleva, se podría hacer.
si no, toca comprarlo, pero si no me equivoco, esto ocurre para todos los manos libres.
tambien habría que probar a anular la etapa, sería "cortar y empalmar" los cables de sonido de la entrada de la etapa a la salida, pienso yo.
saludos

Avatar de Usuario
Franchute13
Usuario Habitual
Usuario Habitual
Mensajes: 493
Registrado: Mar Ene 04, 2011 4:44 pm
Ciudad y Pais: Argentina
Vehículos: 607 :)

Re: instalacion del parrot

Mensaje por Franchute13 » Vie Jun 15, 2012 7:37 pm

Hola :)

La solución de Bujía de poner un altavoz externo no es de la mas bonita pero sigue siendo muy valida... no te va, no?

Avatar de Usuario
Somi
Usuario Experto
Usuario Experto
Mensajes: 1715
Registrado: Vie Nov 20, 2009 11:03 am
Ciudad y Pais: Tarraco
Vehículos: C4 VTS 2.0i 16v

Re: instalacion del parrot

Mensaje por Somi » Vie Jun 15, 2012 10:20 pm

nor@ escribió: necesito un adaptador PD000110AA.

Imagen


esto no se puede fabricar?
yo creo que si supieramos lo que lleva, se podría hacer.
si no, toca comprarlo, pero si no me equivoco, esto ocurre para todos los manos libres.
tambien habría que probar a anular la etapa, sería "cortar y empalmar" los cables de sonido de la entrada de la etapa a la salida, pienso yo.
saludos
Soluciones hay muchas, todo está en que elijas la que veas mas factible para ti.

Tienes la opción de poner un conversor de alta a baja impedancia, por ejemplo:

http://www.solocaraudio.com/tienda/conv ... z-902.html

Lo pones entre la salida del parrot y la entrada del amplificador y asunto resuelto.

También puedes hacer lo que has comentado de anular el amplificador, pero piensa que luego deberás codificar la radio en la Peugeot para cambiar la salida de altavoces, aparte del faenon de desconectar y empalmar cables, aparte de que te quedarías sin subwoofer en caso de llevarlo de serie.

Creo que la opción que te he puesto es la mejor.

Responder

Volver a “Interior y sonido del Peugeot 607”